【Apple】2016年6月1日以降に申請する「Apple Watch」アプリはネイティブアプリであることが必須条件に!【開発者向け】

どうも!スーザンmax (@suuzan_max)です。

MacRumorsによると、Appleは、開発者向けに2016年6月1日以降に申請する「Apple Watch」アプリは、ネイティブアプリであることが必須条件になることを案内しています。

スポンサーリンク

「watchOS 2 SDK」以降が必須

aw-app-4-23

ネイティブアプリは「watchOS 2」からサポートもので、2016年6月1日以降にApp Storeに申請する「Apple Watch」アプリは「watchOS 2 SDK」以降で作られたネイティブアプリであること必須条件になるとのこと。

Upcoming Requirement for watchOS Apps

この記事が気に入ったら
いいね!しよう

スポンサーリンク